Delay in processing
Incident Report for Compello AS
Resolved
This incident has been resolved.
Posted Jul 21, 2020 - 08:27 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 17, 2020 - 16:49 CEST
Monitoring
We have solved the issue and are continuously monitoring the operational procesess
Posted Jul 17, 2020 - 16:42 CEST
Investigating
We are currently investigating this issue.
Posted Jul 17, 2020 - 09:25 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2020 - 14:18 CEST
Investigating
We are currently experiencing delay in processing invoices.
Our operations team is investigation the issue.
No data will be lost, and there is no need from our customers to do anything.

We will update the status of this issue when there are any change.

Best regards

Compello AS
Posted Jul 09, 2020 - 10:35 CEST
This incident affected: SEND (SEND - eInvoice Portal, SEND - Access Point, SEND - Reports API, SEND - Portal API Partner, SEND - Portal API, SEND - Linkmobility API, SEND - Validation, SEND - Fjordkraft API, SEND - Processing - invoices).