Problem with interpreter - PROCESS services
Incident Report for Compello AS
Resolved
Dear Customer,
The problem with the Interpreter this week mainly affected customers that import invoices directly from the worklist. A fix has been implemented and verified by the customers.

We will still focus on the quality of interpreted invoices and work to improve this.

Best regards,
Compello Support
Posted Jul 03, 2020 - 09:58 CEST
Update
Dear Customer,
Due to customer feedback we are making some adjustments to our interpreter service and you might experience a short delay.

Best regards,
Compello Support
Posted Jul 01, 2020 - 09:17 CEST
Monitoring
A fix and update has been implemented and we are monitoring the service.
Posted Jun 29, 2020 - 09:03 CEST
Identified
Dear Customer,
We will perform an update of our Interpreter PROCESS Services tomorrow, Friday the 26th at 18.00 CET. This update will fix the problems and also add other planned improvements.

Best regards,
Compello Support
Posted Jun 25, 2020 - 15:20 CEST
Investigating
Dear Customer,
There are still some issues with our Interpreter PROCESS Services. We are investigating the problem, and will give you an update as soon as possible.

We are sorry for the inconvenience.

Best regards,
Compello Support
Posted Jun 25, 2020 - 11:30 CEST