Our servicedesk is currently unavailable/unstable
Incident Report for Compello AS
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 12:19 CET
Identified
Dear Customer,
Our servicedesk is currently unstable, and our supplier is working on resolving the issue.
For urgent matters, please call us at 67 10 60 00.

We are sorry for the inconvenience, and hope the issue will be resolved shortly.

Best regards,
Compello Customer Service
Nov 4, 08:55 CET
Posted Nov 04, 2019 - 11:30 CET
This incident affected: Other & External (Helpdesk).