Vipps - Technical issue at Vipps
Incident Report for Compello AS
Resolved
This incident has been resolved.
Posted Oct 15, 2019 - 09:24 CEST
Identified
We have been informed by Vipps that they have technical issues and are unable to collect invoices from Nets.
As a result, invoices sent to the online bank (eInvoice) are not displayed in the Vipps app. Vipps is working on the issue.

Invoices sent to Vipps appear in the Vipps app and online bank as usual.

We will keep you informed on the progress of Vipps solving the issue.

We are sorry for the inconvenience.

Best regards,
Compello Operations
Posted Oct 14, 2019 - 10:15 CEST