Slow Performance
Incident Report for Compello AS
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 14:24 CEST
Investigating
We are still analyzing and improving logs to find the root cause of the performance issues some customer are experience. Some minor updates are being done to the system.
Posted Jul 13, 2020 - 11:21 CEST
Identified
Dear Customer,
We are investigating new feedback on slow performance.

Best regards,
Compello Support
Posted Jul 07, 2020 - 14:21 CEST
Monitoring
Dear Customer,
We have made some improvements regarding the performance issues, but will still closely monitor the situation and follow up if necessary.

Best regards,
Compello Support
Posted Jul 03, 2020 - 15:39 CEST
Investigating
Dear Customer,
Currently we have an issue with performance in our PROCESS Services, and we are working to resolve this as soon as possible.

We are sorry for the inconvenience.

Best Regards,
Compello Support
Posted Jul 02, 2020 - 12:13 CEST
This incident affected: PROCESS (PROCESS - Legacy PDF Collector, PROCESS - Integrations - REST api, PROCESS - Process Approve Web).