Issue with Daily reports
Incident Report for Compello AS
Resolved
This incident has been resolved, and all daily reports have been delivered.
Best regards, Compello Customer Service
Posted Oct 04, 2019 - 08:20 CEST
Investigating
There is an issue with the delivery of daily reports, and we are working to resolve the issue.
We are sorry for the inconvenience. Best regards, Compello Customer Service
Posted Oct 03, 2019 - 15:19 CEST
This incident affected: SEND (SEND - Reports API).