Invoice Approval - Delay in import of e-mail and EHF
Incident Report for Compello AS
Resolved
Dear Customer,
The issue with delay in import of e-mail and EHF has been resolved, and all files has been processed.

Best regards,
Compello Customer Service
Posted Oct 11, 2019 - 14:38 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 11, 2019 - 10:53 CEST
Identified
Dear Customer,

Due to technical issues last night, you may experience delay in import of e-mail and EHF today, for Process Approve (Invoice Approval). We are currently working on processing and importing all files.

We are sorry for the inconvenience.

Best regards,
Compello Customer Service
Posted Oct 11, 2019 - 10:19 CEST
This incident affected: PROCESS (PROCESS - Legacy PDF Collector).