PROCESS - Redusert bemanning på support
Incident Report for Compello AS
Resolved
This incident has been resolved.
Posted Aug 29, 2022 - 13:21 CEST
Monitoring
Hei, håper du har en fin sommer.
Pga redusert bemanning på support i sommer, tar det noe lengre tid å få svar på support sakene dere har sendt til oss.


Hi, hope you are having a great summer.
Due to reduced manpower in the support department during the summer, it will take a little longer the normalt to get a reply on your support cases.


Med vennlig hilsen / Best Regards
Compello SUPPORT
Posted Jul 12, 2022 - 16:31 CEST
This incident affected: PROCESS (PROCESS - Integrations - REST api, PROCESS - Process Approve Web).