Restart web servers
Incident Report for Compello AS
Resolved
This incident has been resolved.
Posted Oct 23, 2020 - 12:20 CEST
Monitoring
Due to an incident with XML import we need to restart web servers now. Users might experience a hang for about 1 min when this is done.
Posted Oct 23, 2020 - 11:37 CEST
This incident affected: PROCESS (PROCESS - Legacy PDF Collector, PROCESS - Integrations - REST api, PROCESS - Process Approve Web).