Issues with Compello Servicedesk
Incident Report for Compello AS
Resolved
Dear Customer,
The problem with our service desk has now been resolved, and we will handle all support tickets as soon as possible.
We are sorry for any delay in support and service handling.

Best regards,
Compello Support
Posted Jun 03, 2020 - 13:37 CEST
Identified
Dear Customer, We are currently experiencing an issue with our servicedesk, and it seems to be related to Microsoft Outlook Exchange problems. We receive responses to service tickets with an existing ticket number. New cases is unfortunately not connected to our servicedesk, and we are looking into alternative handling.

Best Regards,
Compello Support
Posted Jun 03, 2020 - 09:00 CEST
This incident affected: Other & External (Helpdesk).