Processing of invoices temporary halted
Incident Report for Compello AS
Resolved
We have resolved the issue, and are starting to process the invoices in queue.
As the processing have halted for some hours, the processing will take a few hours, but will be completed within our SLA of 24 hours.
Posted Aug 14, 2019 - 12:48 CEST
Investigating
We currently have a situation in our production environment where we have halted the processing of invoices.
We are investigating the underlying issue, and will keep you informed of the situation.

We are keeping all received files and will start processing everything in the queue as soon as the situation is resolved.
Posted Aug 14, 2019 - 08:56 CEST
This incident affected: SEND (SEND - eInvoice Portal Login - Compello ID API, SEND - eInvoice Portal, SEND - eInvoice API, SEND - Access Point, SEND - Reports API, SEND - eInvoice Portal Login - Compello ID, SEND - SFTP/FTP - transfer.compello.com, SEND - Major internal component - Json API, SEND - Portal API Partner, SEND - Portal API, SEND - Linkmobility API, SEND - Validation, SEND - Bank integration NOR - NETS API).