Delay in Processing EHF messages
Incident Report for Compello AS
Resolved
The queues have been processed and transmitted.
Service is running as normal.

Best regards

Compello Operations
Posted Jan 13, 2020 - 10:24 CET
Monitoring
We currently have some delay in processing EHF messages. Currently there is a backlog of messages to be transmitted out of our environment these are messages Friday evening, Saturday and Sunday.
All messages should be delivered out within 1-2 hours.

We are sorry for the inconvenience

Operations
Compello
Posted Jan 13, 2020 - 08:23 CET
This incident affected: PROCESS (PROCESS - Legacy PDF Collector) and SEND (SEND - Access Point).