Feil på fakturamottak i integrasjon mot Visma Business NXT

Incident Report for Compello AS

Resolved

Norsk:
Hei, alle fakturamottak som tidligere hadde feilet, skal nå være utført.

Vi mener derfor at alle problemer relatert til at fakturamottaket ikke var utført nå skal være rettet. Hvis du mot formodning fremdeles mener noe er galt vennligst ta kontakt med oss via support på email : help@compello.com

Vi beklager eventuelle ulemper dette måtte ha forårsaket.

English:
Hello,

We are pleased to inform you that all previously failed invoice receipts have now been successfully processed. We believe that any issues related to the missing invoice receipts should be resolved. However, if you still encounter any problems, please don't hesitate to contact our support team at help@compello.com

We apologize for any inconvenience this may have caused.

---
Med vennlig hilsen / Best regards
PROCESS Operations
Posted May 06, 2025 - 16:16 CEST

Identified

Norsk:
Vi har funnet årsaken til feilen og en rettelse vil bli publisert innen kl 11. Dette betyr at varefaktura (faktura koblet mot en ordre i PROCESS) som bli eksportert etter dette tidspunktet får også utført fakturamottak.

Videre jobber vi med å lage et program som skal rette opp alle manglende fakturamottak i Business NXT. Når dette vil være klart er fremdeles litt usikkert. Vi vil derfor sende ut en ny status oppdatering når dette er mer avklart.

English:
We have identified the cause of the error, and a fix will be published by 11 AM. This means that goods invoices (invoices linked to an order in PROCESS) exported after this time will include invoice receipts.

Additionally, we are developing a solution to address all missing invoice receipts in Business NXT. The timeline for this fix is still uncertain, but we will provide a status update once we have more information.

---
Med vennlig hilsen / Best regards
PROCESS Operations
Posted May 06, 2025 - 09:55 CEST

Investigating

Norsk:
Det viser seg at det har vært problemer med fakturamottak-delen av integrasjonen mot Visma Business NXT.
- vi jobber nå med å få rettet feilen.
- og finne ut når det begynte å bli et problem, samt få utført manglende fakturamottak.




English:
We have identified an issue with the invoice receipt component of our integration with Business NXT. Our team is actively working to resolve this error.

We are also looking into when this problem first occurred and how we can update all the missing invoice receipts.

---
Med vennlig hilsen / Best regards
PROCESS Operations
Posted May 05, 2025 - 15:43 CEST
This incident affected: PROCESS (Process - IntegrationAPI).