Mail Import: Full stopp i import / Import not working
Incident Report for Compello AS
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 08:06 CEST
Investigating
Norsk:
Flere kunder opplever nå full stopp på Mail Import tjenesten.
Vi jobber med å feilsøke og oppdaterer så fort det er noe nytt i saken.

English:
Several customers are now experiencing that the Mail Import service is not working.
We are investigating and will post an update when we know more.

---
Med vennlig hilsen / Best regards
PROCESS Operations
Posted Jul 15, 2024 - 21:22 CEST
This incident affected: PROCESS (PROCESS – Mail Import).