Mulig økning av dubletter i PROCESS
Incident Report for Compello AS
Resolved
This incident has been resolved.
Posted Jul 01, 2022 - 14:52 CEST
Monitoring
Norsk:
Vi innførte flere tiltak for å rette denne feilen mot slutten av forrige uke, og for fakturaer importert fra og med fredag 13/5, skal ting være tilbake til normalen.

Vi oppfordrer kunder som eventuelt fortsatt har dette problemet om å kontakte oss på e-post: support@compello.com

English:
Several measures where deployed towards the end of last week to correct this error, and for invoices imported from and including Friday the 13th, things should be back to normal.

We encourage customers who still experience this problem to contact us by email: support@compello.com

---

Med vennlig hilsen / Best regards
PROCESS Operations
Posted May 16, 2022 - 12:42 CEST
Investigating
Norsk:
Vi har problemer med noe ustablitet på tjenesten som importerer fakturaer automatisk til PROCESS.
Som følge av dette kan noen kunder få flere dubletter enn tidligere.

Kunder som opplever dette best ta kontakt med oss på e-post: support@compello.com for videre hjelp.

English:
The service that imports invoices into PROCESS is having some connectivity issues.
This may lead to some customers receiving more duplicate vouchers than usual.

If you experience this, please send us an email to support@compello.com for further assistance.

---
Vennlig hilsen / Best regards
PROCESS Operations
Posted May 04, 2022 - 12:41 CEST
This incident affected: PROCESS (PROCESS - Legacy Silverlight Web, PROCESS - Legacy PDF Collector, PROCESS - Process Approve Web) and RECEIVE (RECEIVE - Receive Service).