Norsk: Funksjonen for å dele faktura på e-post fungerer nå som den skal igjen.
English: The function for sharing invoices through email is now working again.
--- Med vennlig hilsen / Best regards PROCESS Operations
Posted Jun 19, 2026 - 08:40 CEST
Identified
Norsk: Vi har for tiden problemer med funksjonen for å sende en faktura til e-post fra "Last ned / Skriv ut"-menyen inne på detaljvisningen av en faktura.
Våre teknikere jobber med å løse problemet.
I mellomtiden anbefaler vi å laste ned dokumentet som en PDF og så sende det på e-post via ditt foretrukne e-postprogram.
English: We are currently experiencing issues with the function to send an invoice by email from the "Download / Print" menu in the invoice details view.
Our technicians are working to resolve the issue.
In the meantime, we recommend downloading the document as a PDF and then sending it via email using your preferred email client.
--- Med vennlig hilsen / Best regards PROCESS Operations
Posted Jun 17, 2026 - 14:36 CEST
This incident affected: PROCESS (PROCESS - Process Approve Web).