Norsk: Dette vedlikeholdet blir utsatt til en senere dato. Tjenesten vil fungere som normalt i morgen kveld. Vi kommer tilbake med nytt varsel når ny dato er satt.
English: This maintenance will be rescheduled to a later date. The service will be running as normal tomorrow evening. We will post a new status when the new date has been set.
Posted Jan 13, 2025 - 12:38 CET
Scheduled
Norsk: Tirsdag 14. januar fra kl 20:00 vil det bli utført planlagt vedlikehold for Compello Process (Fakturagodkjenning).
Arbeidet vil medføre at tjenesten kan være ustabil i dette tidsrommet. Ved problemer forsøk å logge ut og inn igjen. Vi estimerer at arbeidet vil ta 1 time, men skulle det skje endringer vil vi varsle om dette.
Vi vil informere deg når tjenestene er oppe og kjører som normalt igjen.
English: Tuesday Januart 14th, from 20:00 CET, planned maintenance will be performed for Compello Process (Invoice approval).
The service may be unstable during this time. In case of problems try logging out and in again. We estimate that the work will take 1 hour, but should changes occur, we will notify you of this.
We will inform you when the services are up and running as normal again.
--
Med vennlig hilsen/Best regards PROCESS Operations
Posted Jan 08, 2025 - 11:24 CET
This scheduled maintenance affected: PROCESS (PROCESS - Legacy PDF Collector, PROCESS - Integrations - REST api, PROCESS - Process Approve Web, PROCESS – Mail Import).