PROCESS: Tregheter / Performance issues
Incident Report for Compello AS
Resolved
This incident has been resolved.
Posted Jan 08, 2024 - 14:39 CET
Identified
Norsk:
Vi har ikke funnet noen spesifikke problemer med tregheter i våre logger, men jobber med å utbedre en feil:

Når en godkjenner har godkjent en faktura, hopper ikke systemet automatisk videre til neste faktura, men godkjent faktura blir "hengende igjen". Man må nå manuelt oppdatere nettleser for at fakturaen skal bli borte fra visningen.

Denne feilen blir løst ved en oppdatering i kveld.

Kunder som opplever ytelsesutfordringer bes komme med så konkrete eksempler som mulig på e-post til help@compello.com

English:
We have not found any particular performance issues within our logs, but we are working on correcting one problem:

When an invoice has been approved, the system does not cycle automatically to the next invoice, but the view remains on the approved invoice. Users have to manually refresh the browser for the invoice to disappear from the view.

This problem will be fixed in an update tonight.

If you have other performance related issues, please send us an email with examples to help@compello.com

---
Med vennlig hilsen / Best regards
PROCESS Operations
Posted Jan 02, 2024 - 14:46 CET
Investigating
Norsk:
Flere kunder melder om at systemet oppleves tregere enn normalt i dag.

Vi jobber med å analysere problemet.

English:
Several customers are reporting that the performance of the application is lower than usual.

We are investigating the issue.


---
Med vennlig hilsen / Best regards
PROCESS Operations
Posted Jan 02, 2024 - 11:00 CET
This incident affected: PROCESS (PROCESS - Process Approve Web).