Et stort antall kunder ble påvirket av en feil som oppstod i en database. Den aktuelle databasen blir overvåket, men i dette tilfellet falt overvåkningsagenten ned, og det ble derfor mer krevende enn normalt å lokalisere feilen.
Vi ser på om vi kan etablere alternative varslingsrutiner for denne type feil i fremtiden.
English: The issue is now considered resolved.
A large number of customers were affected by a database error. Although the database in question is monitored, the monitoring agent failed in this instance, making it more challenging than usual to locate the fault.
We are looking into establishing alternative alerting routines for this type of error in the future.
--- Med vennlig hilsen / Best regards PROCESS Operations
Posted Apr 23, 2026 - 16:25 CEST
Identified
Norsk: Vi har funnet og løst et problem som ser ut til å hjelpe. Fortsetter å monitorere for å avdekke eventuelle ytterligere problemer.
Overvåkningen indikerer langt bedre responstid de siste minuttene etter endringen.
English: "We have identified and resolved an issue, which appears to have helped. We are continuing to monitor the situation to uncover any further issues.
Monitoring indicates significantly improved response times over the last few minutes following the change.
--- Med vennlig hilsen / Best regards PROCESS Operations
Posted Apr 23, 2026 - 15:05 CEST
Investigating
Norsk: Vi ser at det for øyeblikket er store tregheter. Vi undersøker saken.
English: We can see there are major performance issues at the moment. We have started investigating.
--- Med vennlig hilsen / Best regards PROCESS Operations
Posted Apr 23, 2026 - 13:51 CEST
This incident affected: PROCESS (PROCESS - Process Approve Web).