Process - Slow performance
Incident Report for Compello AS
Resolved
This incident has been resolved.
Posted Nov 24, 2020 - 13:16 CET
Monitoring
No general performance problem have been fount. We are continuing to look into the customer specific cases reported to us.
Posted Nov 23, 2020 - 15:26 CET
Investigating
Some customer have reported slow performance, we are currently investigating the problem.
Posted Nov 23, 2020 - 12:27 CET
This incident affected: PROCESS (PROCESS - Process Approve Web).