Årsaken til problemene var heng i en av de mange virtuelle datamaskinene (instansene) som tjenesten kjører på. De operasjoner som "traff" denne maskinen ble veldig trege.
Vanlige tiltak som automatisk og manuell restart løste ikke utfordringene. Tjenesten ble derfor flyttet til nye, friske instanser.
English: The issue was resolved at 09:26.
The root cause of the problem was a freeze on one of the many virtual machines (instances) running the service. Operations routed to this specific instance experienced severe slowdowns.
Standard recovery measures, such as automated and manual restarts, did not resolve the issue. Therefore, the service was migrated to new, healthy instances.
--- Med vennlig hilsen / Best regards PROCESS Operations
Posted Aug 13, 2026 - 09:50 CEST
Identified
Norsk: Vi har identifisert årsaken til problemet og startet feilretting. Vi oppdaterer så snart problemet er løst.
English: We have identified the cause and have started implementing a fix. We will post an update as soon as the issue is resolved.
--- Med vennlig hilsen / Best regards PROCESS Operations
Posted Aug 13, 2026 - 09:08 CEST
Investigating
Norsk: Vi ser i våre logger at det er tregheter. Vi jobber med å analysere problemet.
English: Our logs indicate performance issues. We are investigating the problem.
--- Med vennlig hilsen / Best regards PROCESS Operations
Posted Aug 13, 2026 - 08:55 CEST
This incident affected: PROCESS (PROCESS - Process Approve Web).