SEND - Status på faktura kan være feil
Incident Report for Compello AS
Resolved
Alle transaksjoner har nå korrekt status, og oppdatering av ny innkommende transaksjoner får korrekt status fortløpende når status endres.
Det er gjort endringer på prosessene som oppdaterer statuser for å forhindre at dette skjer i fremtiden.


ENGLISH:
#######
All transactions now have the correct status, and updates of new incoming transactions receive the correct status continuously when the status changes.
Changes have been made to the processes that update statuses to prevent this from happening in the future.


Compello Operations
Posted Dec 18, 2023 - 08:52 CET
Update
Vi jobber med å få oppdatert transaksjoner til korrekt status, dette dessverre vil ta en del tid.
Det undersøkes hvordan vi kan øke ytelsen på denne prosessen, og derved få oppdatert statuser raskere.
Compello kommer med videre oppdateringer på saken senere i dag.


ENGLISH:
#######
We are working to update transactions to the correct status, unfortunately this will take some time.
We are investigating how we can increase the performance of this process, and thereby get updated statuses faster.
Compello will provide further updates on the matter later today.
Posted Dec 13, 2023 - 12:07 CET
Identified
Vi jobber med å få oppdatert transaksjoner til korrekt status, dette dessverre vil ta en del tid.
Det undersøkes hvordan vi kan øke ytelsen på denne prosessen, og derved få oppdatert statuser raskere.
Compello kommer med videre oppdateringer på saken senere i dag.


ENGLISH:
#######
We are working to update transactions to the correct status, unfortunately this will take some time.
We are investigating how we can increase the performance of this process, and thereby get updated statuses faster.
Compello will provide further updates on the matter later today.


Compello Operations
Posted Dec 13, 2023 - 10:46 CET
Investigating
Det er for tiden en feil i korrelering av status på fakturaer som er sendt til nettbank.
Dette medfører at fakturaer har status PENDING, når de egentlig skal ha status OK.
Compello jobber med å løse problemet.
Vi vil komme med en tilbakemelding på problemet om litt.

ENGLISH:
#######
There is currently an error in correlating the status of invoices that have been sent to online banking.
This means that invoices have the status PENDING, when they should actually have the status OK.
Compello is working to solve the problem.
We will provide feedback on the problem shortly.


Compello Operations
Posted Dec 13, 2023 - 08:56 CET
This incident affected: SEND (SEND - eInvoice Portal, SEND - eInvoice API, SEND - Access Point, SEND - Reports API, SEND - Portal API Partner, SEND - Portal API, SEND - Linkmobility API, SEND - Bank integration NOR - NETS API, SEND - Processing - invoices, SEND - SendMail, SEND - Digipost, SEND - Print delivery, SEND - Bank integration SWE, SEND - Send portal, SEND - Kivra integration, SEND - MobilePay integration).