Visma.Net integrasjoner ustabile / Visma.Net integrations unstable
Incident Report for Compello AS
Resolved
Norsk:
Integrasjonene mot Visma.net har nå vært stabile de siste 3 timene.

English:
The integrations towards Visma.net have been stable for the last 3 hours.


---
Med vennlig hilsen / Best regards
PROCESS Operations
Posted Nov 06, 2024 - 14:49 CET
Update
Norsk:
Visma.net melder at systemet nå oppfører seg mer stabilt men at de fortsatt monitorerer systemet.

Vi har ikke sett feilmeldinger om manglende tilkobling i loggene for denne integrasjonen den siste timen, så det ser bedre ut fra vårt ståsted.

English:
Visma.net has reported that the system is more stable now, but that they are still monitoring the issue.

We haven't seen any connection failures in the logs for this integration within the last hour, so it's looking better from our perspective.

---
Med vennlig hilsen / Best regards
PROCESS Operations
Posted Nov 06, 2024 - 12:46 CET
Monitoring
Norsk:
Visma.net har problemer med sin tjeneste i dag, og gjør at integrasjoner mot dette systemet kan oppleves som ustabile.

Vi ser i våre logger at det er mange feilmeldinger på tilkoblinger, men at det også eksporteres fakturaer fra Compello.

Status på Visma.net oppdateres her:
https://status.visma.com

English:
Visma.net are having some problems with the service today, and this leads to integrations towards this system being unstable.

Our logs indicate that there are many connection errors, but also that some invoices are being exported successfully from Compello.

Status for Visma.net is being updated here:
https://status.visma.com/

---
Med vennlig hilsen / Best regards
PROCESS Operations
Posted Nov 06, 2024 - 11:35 CET
This incident affected: PROCESS (PROCESS - Integrations - REST api).