SEND - Dashboard er nede
Incident Report for Compello AS
Resolved
Amili SEND Dashboard er tilgjengelig som normalt igjen.

NB!
Vi vil ikke lenger sende status oppdateringer fra denne kontoen.
Du skal ha fått melding om vår nye statusside for SEND:
https://status.amili.no
Vennligst gå til den siden og verifiser eller signer opp for varslinger om våre tjenester.

ENGLISH:
#######

The Amili SEND Dashboard is again available as normal.

NB!
We will no longer send status updates from this account.
You should have received a notification about our new status page for SEND:
https://status.amili.no
Please go to that page and verify or sign up for notifications about our services.


SEND Operations - Visma Amili
Posted Feb 22, 2024 - 13:40 CET
Investigating
SEND dashboard er for tiden ikke tilgjengelig, vi jobber for å løse problemet.
Om dere bruker den siden for å komme til transaksjonsportalen, kan dere i benytte følgende link:
https://sendportal.compello.com

Vi vil komme med en oppdatering når mer inforasjon er tilgjengelig.

ENGLISH:
#######
The SEND dashboard is currently unavailable, we are working to resolve the issue.
If you use that page to get to the transaction portal, you can use the following link:
https://sendportal.compello.com

We will provide an update when more information is available.


SEND Operations - Visma AmiliSEND - Dashboard er nede
Posted Feb 22, 2024 - 08:53 CET
This incident affected: SEND (SEND - eInvoice Portal, SEND - Send portal).