Løst / Resolved: Compello Process er nede / Compello Process is down

Incident Report for Compello AS

Resolved

This incident has been resolved.
Posted Nov 03, 2025 - 09:58 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 29, 2025 - 21:58 CET

Update

Norsk:
Compello Process er nå tilgjengelig igjen.

Microsoft ser ut til å ha rettet feilen med Azure Front Door i vår region.

English:
Compello Process is now available again.

Microsoft seems to have corrected the issues with Azure Front Door in our region.


---
Med vennlig hilsen / Best regards
PROCESS Operations
Posted Oct 29, 2025 - 21:58 CET

Update

Norsk:
Microsoft jobber fortsatt med å løse problemet.

De forventer at feilen bør være løst for alle innen kl 00:20 i dag, norsk tid.

English:
Microsoft are still working on rectifying the issue.

They estimate that the problems should be solved for all affected users by 12:20 AM CET tonight.


---
Med vennlig hilsen / Best regards
PROCESS Operations
Posted Oct 29, 2025 - 21:01 CET

Identified

Norsk:
Feilen skyldes problemer med tjenesten Azure Front Door hos Microsoft.

Microsoft jobber med feilretting, men vi har foreløpig ikke noe estimat på når problemet vil være løst.

English:
The error is due to issues with the Azure Front Door service at Microsoft.

Microsoft is working on fixing the issue, but we do not currently have an estimate for when the problem will be resolved.

---
Med vennlig hilsen / Best regards
PROCESS Operations
Posted Oct 29, 2025 - 19:25 CET

Update

We are continuing to investigate this issue.
Posted Oct 29, 2025 - 17:39 CET

Investigating

Norsk:
Det er for øyeblikket ikke mulig å logge inn i Compello.

Vi mistenker problemer hos vår plattformleverandør.

Vi undersøker og oppdaterer så fort det er noe nytt i saken.

English:
It is at the moment not possible to log in til Compello.

We suspect issues at our platform host.

We will investigate and update as soon as we know more.


---
Med vennlig hilsen / Best regards
PROCESS Operations
Posted Oct 29, 2025 - 17:05 CET
This incident affected: PROCESS (PROCESS - Process Approve Web).