Problemer med ustabil forbindelse mot et baksystem påvirker våre kunder
Incident Report for Compello AS
Resolved
The back-end systems have been moved to new Azure Services and have been running stable since.

We continue monitoring.


Best Regards
Process Operation
Posted Jul 01, 2022 - 14:57 CEST
Identified
Norsk:
Vi har i flere dager hatt utfordringer med et av våre baksystemer, og dette påvirker våre kunder i varierende grad.

Forbindelsen mot baksystemet er tidvis ustabil, og selv om de fleste transaksjoner går igjennom som normalt, vil man kunne oppleve forstyrrelser i form av:

- Hyppigere feil på overføring av bilag til regnskaps-/ERP-system
(«Midlertidig regnskapsført» i Compello PROCESS)
- Heng/lasting i Compello Desktop
- Opprettelse av flere duplikater enn normalt i PROCESS/Desktop ved automatisk import av fakturaer
(dette siste punktet har vi gjort flere tiltak på, og det skal nå være løst)

Årsaken til problemene er identifisert, og å rette feilen har høyeste prioritet hos oss.
Vi tar sikte på å legge ut en løsning snarest, men kompleksitet i løsningen gjør at det fortsatt vil ta noen dager før det er klart.

Vi oppdaterer her så snart vi kan melde noe konkret om når feilen blir rettet, og beklager forstyrrelsene dette medfører for våre kunder.

English:
We have for several days had challenges with one of our back-end systems, and this affects our customers to varying degrees.

The connection to the back-end system is occasionally unstable, and even though most transactions go through as normal, you may experience disruptions in the form of:

- More frequent errors in the transfer of vouchers to the accounting / ERP system
(“Partly Posted” in Compello PROCESS)
- Hang / extra load time in Compello Desktop
- The creation of more duplicates than normal in PROCESS / Desktop when doing automatic imports of invoices
(several measures have been implemented on this last point, and it should now be resolved)

The cause of the problems has been identified, and correcting the error is our highest priority.

We aim to deploy a fix as soon as possible, but the complexity of the issue means that it will still be a few days before it is ready.

We will update here as soon as we can report something specific about when a fix is deployed, and we apologize for the disruptions this causes for our customers.

---

Med vennlig hilsen / Best regards
PROCESS Operations
Posted May 16, 2022 - 12:53 CEST
This incident affected: PROCESS (PROCESS - Legacy Silverlight Web, PROCESS - Integrations - REST api, PROCESS - Process Approve Web).