Problemer med tilkobling mot baksystem
Incident Report for Compello AS
Resolved
This incident has been resolved.
Posted Jul 01, 2022 - 14:57 CEST
Monitoring
Norsk:
Vi har funnet en feil og rettet denne i nevnte baksystem vha en oppdatering nå i kveld.
Systemet fungerer tilsynelatende som normalt igjen.

Vi følger situasjonen tett fremover.

English:
An error has been identified and corrected with an update tonight.
The system is performance is now apparently back to normal.

We will monitor the situation closely going forward.

---
Vennlig hilsen / Regards
PROCESS Operations
Posted Jun 01, 2022 - 21:56 CEST
Investigating
Norsk:
Vi har for øyeblikket problemer med ustabil tilkobling mot et av våre baksystemer.
Dette påvirker:
- Integrasjoner (overføring av bilag)
- Invoice Viewer
- Compello Desktop

Vi har økt kapasiteten på tjenesten og ser at det har bedret situasjonen noe, men det er fortsatt ustabilitet. Vi jobber med å finne ut av feilen.

English:
We are having problems with connections towards one of our back end systems.
This is affecting the following services:
- Integrations (transfer of invoices)
- Invoice viewer
- Compello Desktop

We have increased the capacity on the service, and the situation is improved, but we are still working on the issue to find the cause.
---

Vennlig hilsen / Regards
PROCESS Operations
Posted Jun 01, 2022 - 15:10 CEST
This incident affected: PROCESS (PROCESS - Touch web, PROCESS - Integrations - REST api).