Svartid på Support høyere enn normalt / Response time on Support tickets higher than normal

Incident Report for Compello AS

Resolved

Norsk:
Supportsystemet fungerer nå som det skal igjen, og svartiden er tilbake til normalen.

English:
The issues with the support system is now resolved, and the response time on tickets is back to normal.


---
Med vennlig hilsen / Best regards
PROCESS Operations
Posted Nov 26, 2024 - 12:16 CET

Monitoring

Norsk:
Vi har problemer med vårt system for support-saker, og dette medfører dessverre at det tar noe lengre tid enn normalt få svar på henvendelser til help@compello.com.

Vi jobber med å løse problemet sammen med vår leverandør, og håper på snarlig bedring.

English:
We are having issues with our support system, and unfortunately this means that it is taking longer than usual to get a response to inquiries sent to help@compello.com.

We are working to resolve the issue with our supplier, and hope for this to be resolved soon.

---
Med vennlig hilsen / Best regards
PROCESS Operations
Posted Nov 26, 2024 - 11:11 CET
This incident affected: PROCESS (PROCESS - Process Approve Web).