Send - Vipps eCommerce Payments
Incident Report for Compello AS
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 17:18 CET
Investigating
We have received information from Vipps that they have an issue with some of their services:

Vipps is experiencing problems with eCommerce Payments, and this affects some users. We are working on resolving the issue, and will send an update as soon as we have new information.

Compello will update information when we get this from Vipps.
You can follow their status directly on the following link:

https://vipps.statuspage.io/incidents/hb2k4rl3k5yt


Compello Operations
Posted Nov 29, 2019 - 16:17 CET