Løst / Resolved PROCESS: Tregheter ved endring av regnskapsførerstatus / Performance issues when changing posting status
Incident Report for Compello AS
Resolved
Norsk:
Feilen er funnet og rettet. Det skal nå være normal hastighet på endring av RF-status på fakuraer.

Vi beklager ulempen dette medførte, og takker for tålmodigheten.


English:
The cause of the error is found and has been fixed. The performance for changing posting status should now be back to normal.

We apologize for the inconvenience and thank you for your patience.

---
Med vennlig hilsen / Best regards
PROCESS Operations
Posted Mar 08, 2024 - 10:40 CET
Investigating
Norsk:
Vi ser at å endre regnskapsførertstatus på en faktura tar mye lengre tid enn normalt.

Vi jobber med å undersøke saken.
Oppdatering kommer så fort vi vet noe mer.

English:
Changing posting status on invoices is taking much longer than usual at the moment.

We are investigating the issue and will update as soon as we have more information.

---
Med vennlig hilsen / Best regards
PROCESS Operations
Posted Mar 08, 2024 - 10:07 CET
This incident affected: PROCESS (PROCESS - Process Approve Web).