Løst: Ustabilitet grunnet problemer hos vår plattformleverandør

Incident Report for Compello AS

Resolved

Norsk:
Microsoft rapporterer at problemet var løst kl 21:43 i går kveld.
PROCESS fungerer som normalt igjen.

Detaljer om hendelsen finnes her (tracking id : KTY1-HW8):
https://azure.status.microsoft/en-us/status/history/


English:
Microsoft is reporting that the issues were solved at 9:43 PM CET yesterday evening.
PROCESS is now working as normal.

Details about the issue are described here (tracking id KTY1-HW8):
https://azure.status.microsoft/en-us/status/history/

---
Med vennlig hilsen / Best regards
PROCESS Operations
Posted Jul 31, 2024 - 08:11 CEST

Investigating

Norsk:
Vi erfarer at PROCESS nå er ustabil.
Vi antar at dette har sammenheng med at vår leverandør Microsoft nå melder om problemer med å nå tjenester på Azure plattformen generelt i Europa.

Vi oppdaterer så fort det er noe nytt i saken.

English:
PROCESS is currently unstable.
We assume that this is related to our vendor Microsoft having some network issues on the Azure platform in Europe.

We will update here when we know more about the situation.


---
Med vennlig hilsen / Best regards
PROCESS Operations
Posted Jul 30, 2024 - 15:12 CEST
This incident affected: PROCESS (PROCESS - Legacy PDF Collector, PROCESS - Integrations - REST api, PROCESS - Process Approve Web, PROCESS – Mail Import, Process - IntegrationAPI).