FTP login trouble for accesspoint customers
Incident Report for Compello AS
Resolved
Dear Customer,
This incident is now resolved and all user access to FTP server is available again. We are sorry for the inconvenience.

Best regards,
Compello Customer Service
Posted Nov 05, 2019 - 10:12 CET
Investigating
Dear Customer,
We are currently experiencing a problem with user access when logging into our FTP servers, and we are working on resolving the problem.

We are sorry for the inconvenience this is causing.

Best regards,
Compello Customer Service
Posted Nov 05, 2019 - 08:16 CET
This incident affected: SEND (SEND - Access Point, SEND - SFTP/FTP - transfer.compello.com).