Norsk: Problemet ble løst kl 05:30 i dag morges. Det er igjen mulig å rulle og se flere relasjoner enn de det er plass til på første side i vinduet.
English: The problem was solved this morning at 5:30 AM CET. It is again possible to scroll in the window and see the relations that do not fit in the first page.
--- Med vennlig hilsen / Best regards PROCESS Operations
Posted Sep 17, 2026 - 09:26 CEST
Investigating
Norsk: Vi erfarer at det er problemer med å vise alle klienter i funksjonen "ERP Integrasjon" pga manglende mulighet for å rulle i vinduet.
Dette gjelder kunder som har integrasjoner på vår CIP plattform og starter overføring av fakturaer fra Compello.
Vi undersøker saken.
English: We are currently experiencing an issue displaying all clients in the "ERP Integration" feature due to an inability to scroll within the window.
This affects customers who have integrations on our CIP platform and initiate invoice transfers from Compello.
We are investigating the issue.
--- Med vennlig hilsen / Best regards PROCESS Operations
Posted Sep 16, 2026 - 10:54 CEST
This incident affected: PROCESS (PROCESS - Process Approve Web).