Problemer med tilkobling mot API / Connection issues with API

Incident Report for Compello AS

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 09:59 CET

Update

We are continuing to monitor for any further issues.
Posted Mar 21, 2025 - 11:08 CET

Monitoring

Norsk:
Vi har funnet en feil og rettet denne.

Autentisering mot vårt REST Api skal nå være ok igjen.

English:
We have found an issue and corrected it.

Authentication towards our REST Api should now be working again.


---
Med vennlig hilsen / Best regards
PROCESS Operations
Posted Mar 21, 2025 - 10:46 CET

Investigating

Norsk:
Flere kunder erfarer tilkoblingsproblemer mot vårt API.

Vi har startet feilsøking.

English:
Several customers have reported connection problems towards our API.

We have started troubleshooting.


---
Med vennlig hilsen / Best regards
PROCESS Operations
Posted Mar 21, 2025 - 10:23 CET
This incident affected: PROCESS (Process - IntegrationAPI).